<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Digital Artist Turns Real Animals Into Cubic Creations | FLOW ART STATION</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://flowartstation.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flowartstation.com&amp;id=127597222&amp;t=1496733586&amp;back=https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scopicimpulse.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Feed" href="https://flowartstation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Comments Feed" href="https://flowartstation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Digital Artist Turns Real Animals Into Cubic&nbsp;Creations Comments Feed" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1uAiEQfKFS2kSt/dH0WRZu5VBgCctFffvCYWvOWuqfuxmys7Nf8hiFppAxZOknEd1kbGB5jJq8YG8dnm/Ys2Z+kvdlzh6Q5R5zBH0QM+uFJ3SQcRCRON+wnkxTwvLuI+Qa4XGwgA59CevJfNx8qyocS4ldm9a1UjEhsyhfbycv8liM/inP11Ja+7IELl+a1MpA2RY1/4BfOZuVvDjLSU2D5Hx22HM3GDC1xHdht2M7GCyb2IFGRdQ2qOj0iCsJRxqypbAgYufApv4RKEemQDPP6kp7ItA1uYJ0Rb3welKtEskjpOp1+fdUTNqCK60YWpK/NjWupHGkwD0y5Npsw8IkOwgIQ5k3zyf86T9eV+8vb9vNervefwGNeV/h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj+sKwjAMhV/Irgym4g/xWbY2m+l6s2029OntQBG3MYVASPIl54SPnqEVmiRErnLcCML9lQoVd3wLYAa7UCcoDNo3LJxNYNPEGtegBkYRQt3lXj7UuhXOu5gMxJihlem3JbQDwvgTU5B8LXoWIOJjcdUQ85o6tJEH0PkBySYPs2q+la6QXXIfwCAZTg3Jj3AhnOtxobS902IaUP4r1JIVCZ2d+Is5l9VpX+6r6nhQT/i+qrc='></script>
<link rel="canonical" href="http://flowartstation.com/2017/05/19/digital-artist-turns-real-animals-into-cubic-creations/" />
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scopicimpulse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Surreal works By Yuchi&nbsp;Ikehata' href='https://flowartstation.com/2017/06/06/surreal-works-by-yuchi-ikehata-2/' />
<link rel='next' title='Ceramic Ladies Beautifully Covered with  Tattoos by Jessica&nbsp;Harrison' href='https://flowartstation.com/2017/06/06/ceramic-ladies-beautifully-covered-with-tattoos-by-jessica-harrison-2/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p8DnRI-2Xh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital Artist Turns Real Animals Into Cubic Creations" />
<meta property="og:url" content="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2017-06-06T04:55:48+00:00" />
<meta property="article:modified_time" content="2017-06-06T04:55:48+00:00" />
<meta property="og:site_name" content="FLOW ART STATION" />
<meta property="og:image" content="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="530" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FLOWARTSTATION" />
<meta name="twitter:text:title" content="Digital Artist Turns Real Animals Into Cubic&nbsp;Creations" />
<meta name="twitter:image:src" content="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FLOWARTSTATION" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://flowartstation.com/osd.xml" title="FLOW ART STATION" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#4a4a4e" />
         <style type="text/css">
			 			 @media screen and (min-width: 1200px) {
				 .site-content .post:hover .entry-thumbnail {background: #000;}
				 .search-results .site-content .page:hover .entry-thumbnail {background: #000;}
				 .site-content .post:hover .entry-thumbnail a.thumb-img {opacity: 0.7;}
				 .search-results .site-content .page:hover .entry-thumbnail a.thumb-img {opacity: 0.7;}
				 .entry-header h2.entry-title a, .entry-details, .entry-details a, .entry-details a:hover {color: rgba(255, 255, 255, 0.9);}
				 .list-view .entry-header h2.entry-title a, .list-view .entry-details, .list-view .entry-details a, .list-view .entry-details a:hover { color: #000;}
				 .entry-header h2.entry-title a:hover {color: #fff;}
				 .single-post .entry-details, .single-post .entry-details a {color: #000;}
				 .single-post .entry-details a:hover, .list-view .entry-header h2.entry-title a:hover {color: #999;}
			}
						         </style>
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FLOW ART STATION" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="THE ENLIGHTENED ART MAGAZINE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flowartstation.com/feed/;icon-uri=https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Digital Artist Turns Real Animals Into Cubic&nbsp;Creations | FLOW ART STATION on WordPress.com" />
<meta name="description" content="THE ENLIGHTENED ART MAGAZINE" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4a4a4e; }
</style>
<link rel="amphtml" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">p.comment-subscription-form{color:#c4c4c4}body{color:#fff}#commentform textarea#comment,input,textarea,input:hover,textarea:hover,input:focus,textarea:focus{color:#000}mark,ins{color:#000}pre{color:#000}h1,h2,h3,h4,h5,h6{color:#c4c4c4}table th{color:#c4c4c4}#site-title h1 a{color:#c4c4c4}.single .entry-header h2.entry-title a,.list-view .entry-header h2.entry-title a{color:#c4c4c4}.grid-view .entry-header h2.entry-title a{color:#000}.contact-form label span{color:#c4c4c4}.list-view #primary,.list-view .site-content article,#comments,.entry-content blockquote,#comments blockquote,table td,input,textarea{border-color:#777}.list-view #primary,.list-view .site-content article,#comments,.entry-content blockquote,#comments blockquote,table td,input,textarea{border-color:rgba(119,119,119,.2)}.post .entry-content a:hover,.page .entry-content a:hover,.commentlist .comment-text a:hover,.about-introtext a:hover,.about-full a:hover,.textwidget a:hover,.single-post .author-info p.author-description a:hover,.entry-header h2.entry-title a:hover,.list-view .entry-details a:hover,.entry-details a:hover,#comments ul.comment-meta a:hover,#respond a#cancel-comment-reply-link:hover,#comments .comment-author a:hover,.author-info h6 a:hover{color:#c4c4c4}#site-about a#about-btn:hover,#site-about a#close-btn:hover,#infinite-handle span:hover{color:#c4c4c4}#site-about a#about-btn:hover,#site-about a#close-btn:hover,#infinite-handle span:hover{border-color:#c4c4c4}a:hover,.entry-header h2.entry-title a:hover,.author-info h6 a:hover,#comments ul.comment-meta a:hover,#respond a#cancel-comment-reply-link:hover,#comments .comment-author a:hover{color:#c4c4c4}.grid-view .entry-header h2.entry-title a:hover{color:#6d6d6d}body,#site-nav,.search-wrap #searchform input#s,.mobile-wrap{background-color:#4a4a4e}.search-wrap #searchform input#s{border-color:#4a4a4e}input[type="button"],input[type="submit"],input[type="button"]:hover,input[type="submit"]:hover,input#submit:hover,.jetpack_subscription_widget input[type="submit"]:hover{background-color:#000}.search-wrap #searchform input#s:active,.search-wrap #searchform input#s:focus{border-color:#000}.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6{color:#7c7c7c}.widget table th{color:#7c7c7c}.widget_calendar table#wp-calendar tr td#today{color:#000}#site-nav ul li a{color:#c4c4c4}a,.grid-switcher a{color:#c4c4c4}#site-about a#about-btn,#site-about a#close-btn,#infinite-handle span{color:#c4c4c4}#site-about a#about-btn,#site-about a#close-btn,#infinite-handle span{border-color:#c4c4c4}dl dt{color:#c4c4c4}.search-wrap #searchform input#s{color:#c4c4c4}.nav-next a:hover,.nav-previous a:hover,.previous-image a:hover,.next-image a:hover{color:#c4c4c4}.entry-details,.entry-details a,#comments ul.comment-meta,#comments ul.comment-meta a,#respond a#cancel-comment-reply-link,#comments .comment-author a,.author-info h6 a,.nav-next a,.nav-previous a,.previous-image a,.next-image a{color:#c4c4c4}.grid-view .entry-details a,.grid-view .entry-details,.grid-view .entry-details a:hover{color:#000}.single.grid-view .entry-details a,.single.grid-view .entry-details,.single.grid-view .entry-details a:hover{color:#c4c4c4}</style>
<link rel="icon" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=200" />
</head>

<body class="post-template-default single single-post postid-11363 single-format-standard custom-background mp6 customizer-styles-applied three-column portrait highlander-enabled highlander-light custom-colors">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-prim" class="menu"><li id="menu-item-3941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3941"><a href="https://flowartstation.com/home/">Home</a></li>
<li id="menu-item-3942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3942"><a href="https://flowartstation.com/a-propos/">About</a></li>
<li id="menu-item-3943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3943"><a href="https://flowartstation.com/art-category/">Art Categories</a></li>
<li id="menu-item-3944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3944"><a href="https://flowartstation.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6064"><a href="https://flowartstation.com/submit-your-work/">Submit your work</a></li>
<li id="menu-item-3945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3945"><a href="https://flowartstation.com/contact/">Contact</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://flowartstation.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://flowartstation.com/" title="FLOW ART STATION">FLOW ART STATION</a></h1>
						<h2 class="site-description">THE ENLIGHTENED ART MAGAZINE</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-11363" class="post-11363 post type-post status-publish format-standard has-post-thumbnail hentry category-art">

	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"><a href="https://flowartstation.com/2017/06/06/ceramic-ladies-beautifully-covered-with-tattoos-by-jessica-harrison-2/" rel="next"><span>Next</span></a></div>
		<div class="nav-previous"><a href="https://flowartstation.com/2017/06/06/surreal-works-by-yuchi-ikehata-2/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Digital Artist Turns Real Animals Into Cubic&nbsp;Creations</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://flowartstation.com/author/vaninalys/" title="All posts by FLOW ART STATION">FLOW ART STATION</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/">June 6, 2017</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://flowartstation.com/category/art/" rel="category tag">art</a></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<div class="wpcom-reblog-snapshot"> <div class="reblog-post"><p class="reblog-from"><img alt='' src='https://1.gravatar.com/avatar/1685fb6c00d393f91f71a2de6903b570?s=32&#038;d=retro&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://flowartstation.com/2017/05/19/digital-artist-turns-real-animals-into-cubic-creations/">FLOW ART STATION</a></p><div class="reblogged-content">
<p><img class="alignnone size-full wp-image-5610" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-1.jpg?w=1305"   alt="mine-craft-characters-1"><img class="alignnone size-full wp-image-5611" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-21.jpg?w=1305"   alt="mine-craft-characters-2"><img class="alignnone size-full wp-image-5607" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-6.jpg?w=1305"   alt="mine-craft-characters-6"><img class="alignnone size-full wp-image-5609" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-3.jpg?w=1305"   alt="mine-craft-characters-3"><img class="alignnone size-full wp-image-5602" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-12.jpg?w=1305"   alt="mine-craft-characters-12"><img class="alignnone size-full wp-image-5606" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-7.jpg?w=1305"   alt="mine-craft-characters-7"><img class="alignnone size-full wp-image-5601" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-13.jpg?w=1305"   alt="mine-craft-characters-13"><img class="alignnone size-full wp-image-5598" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-15.jpg?w=1305"   alt="mine-craft-characters-15"><img class="alignnone size-full wp-image-5599" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-14.jpg?w=1305"   alt="mine-craft-characters-14"><img class="alignnone size-full wp-image-5600" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-9.jpg?w=1305"   alt="mine-craft-characters-9"><img class="alignnone size-full wp-image-5603" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-10.jpg?w=1305"   alt="mine-craft-characters-10"><img class="alignnone size-full wp-image-5597" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-17.jpg?w=1305"   alt="mine-craft-characters-17"><img class="alignnone size-full wp-image-5596" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-11.jpg?w=1305"   alt="mine-craft-characters-11"><img class="alignnone size-full wp-image-5595" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-16.jpg?w=1305"   alt="mine-craft-characters-16"><img class="alignnone size-full wp-image-5604" src="https://scopicimpulse.files.wordpress.com/2017/06/mine-craft-characters-4.jpg?w=1305"   alt="mine-craft-characters-4"><img class="alignnone size-full wp-image-5605" src="https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-8.jpg?w=1305"   alt="mine-craft-characters-8" srcset="https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-8.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-8.jpg?w=250 250w" sizes="(max-width: 750px) 100vw, 750px"><img class="alignnone size-full wp-image-5608" src="https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-5.jpg?w=1305"   alt="mine-craft-characters-5" srcset="https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-5.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/mine-craft-characters-5.jpg?w=250 250w" sizes="(max-width: 750px) 100vw, 750px"></p>

<h2>Digital Artist Turns Real Animals Into Cubic Creations</h2>

<h3>Retoucher<a href="https://www.google.fr/url?sa=t&#038;rct=j&#038;q=&#038;esrc=s&#038;source=web&#038;cd=1&#038;cad=rja&#038;uact=8&#038;ved=0ahUKEwjIz772yvzTAhVFiRoKHb0sCi0QFggmMAA&#038;url=https%3A%2F%2Fwww.instagram.com%2Fditpict%2F&#038;usg=AFQjCNHl5NzNgq6eR8cai9Z8Ry9wcoak_g&#038;sig2=C6SLcEEpoZAhJMTgVf1Q4A">Aditya Aryanto </a>from Jakarta, Indonesia recently had a simple idea: what if real life animals looked more like the cubic creations in the game <a href="https://www.google.fr/url?sa=t&#038;rct=j&#038;q=&#038;esrc=s&#038;source=web&#038;cd=1&#038;cad=rja&#038;uact=8&#038;ved=0ahUKEwjmw9XxyfzTAhWGHxoKHRMzC9IQFggmMAA&#038;url=https%3A%2F%2Fminecraft.net%2F&#038;usg=AFQjCNFrDD6WaaabZPpq6gPLTuhKWwpJrw&#038;sig2=QXT0ll-a1EjD_Uz7pGSbXw">Minecraft </a>?</h3>

<h3><a href="https://www.behance.net/search?field=73&#038;content=projects&#038;sort=appreciations&#038;time=week">on Behance</a></h3>

<h3>Curiosity sufficiently piqued, he took to Unsplash and Pixabay to find some great public domain images to play with, pulled them into Photoshop, and began liquifying curves into unnaturally straight lines. Before he knew it, he had everything from Tigers to Bunnies looking like they’d just been taken out of the box and hadn’t had time to really fluff out yet.</h3>

<h3>h/t:<a href="https://www.google.fr/url?sa=t&#038;rct=j&#038;q=&#038;esrc=s&#038;source=web&#038;cd=1&#038;ved=0ahUKEwjOmezUyvzTAhXL1RoKHfa-BxMQFggmMAA&#038;url=https%3A%2F%2Fpetapixel.com%2F2017%2F04%2F21%2Fminecraft-real-life-retoucher-turns-real-animals-cubic-creations%2F&#038;usg=AFQjCNHg3miVQNVt8V1rvp59riq5oYLuyA&#038;sig2=CF2v4_ZhC3W-ITDt-_kDYg&#038;cad=rja"><cite class="_Rm">petapixel</cite><br></a><br>
</h3>

<p><span style="border-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font:bold 11px/20px &#039;color:#ffffff;background:#bd081c no-repeat scroll 3px 50% / 14px 14px;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;top:8242px;left:20px;">Enregistrer</span></p>
</div><p class="reblog-source"><a href="https://flowartstation.com/2017/05/19/digital-artist-turns-real-animals-into-cubic-creations/">View original post</a></p></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">SHARE IF YOU LIKE!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11363" class="share-twitter sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11363" class="share-facebook sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11363" class="share-google-plus-1 sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11363" class="share-linkedin sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11363" class="share-pinterest sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Digital%20Artist%20Turns%20Real%20Animals%20Into%20Cubic%20Creations https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-11363" class="share-skype sd-button share-icon no-text" href="https://flowartstation.com/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127597222-11363-593657921466d' data-src='//widgets.wp.com/likes/#blog_id=127597222&amp;post_id=11363&amp;origin=scopicimpulse.wordpress.com&amp;obj_id=127597222-11363-593657921466d' data-name='like-post-frame-127597222-11363-593657921466d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Sur le même thème</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/1685fb6c00d393f91f71a2de6903b570?s=70&#038;d=retro&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://flowartstation.com/author/vaninalys/' rel='author'>FLOW ART STATION</a></h6 >
				<p class="author-description">FLOW ART STATION  is a new contemporary magazine dedicated to the art with an eclectic cultural content. For the Web generation, we are the true portal of trends, selected among the most famous art sites with emerging talent from around the world. Your recommended dose of art, design, photography, illustration, dark art, pop culture, fashion, surrealism, all contemporary art and much more
@flowartstation &amp;Co</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-11363 -->
			
	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://flowartstation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='11363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5a2b41050" /></p>
<input type="hidden" name="genseq" value="1496733586" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="archives-36" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-36">Archives</label>
		<select id="archives-dropdown-36" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://flowartstation.com/2017/06/'> June 2017 &nbsp;(34)</option>
	<option value='https://flowartstation.com/2017/05/'> May 2017 &nbsp;(99)</option>
	<option value='https://flowartstation.com/2017/04/'> April 2017 &nbsp;(14)</option>

		</select>
		</aside><aside id="jetpack_my_community-45" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://imhireal.com"><img alt='' src='https://0.gravatar.com/avatar/0871df2316290a045aad813210db1ed6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.perderme.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/14d208b5a08ede0ea881941ec43c9913?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://commutelifeblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/28a5be001e5fba11c3a0f1ceb614819c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zbiorbzdur.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/37ca9e086c930a777050314733e48828?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aroundtheblogorg.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9da15325df8b34e6317eceb1ec2a353b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sepuoisognarlopuoifarloblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1d40c061e31d031894b438dd1c3a2a7b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://biancaladaru1997.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bbf528ebc6ed43e2b9610f1d8be21fa0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://emmatka.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/77af8ce08097f05f9a8a0eb907451faf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.suprimatec.com"><img alt='' src='https://1.gravatar.com/avatar/af9d0c493d13d86866d8f71f192f07c1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cineseriesytecnicasdeguion.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4be5c4b7e7342da6c4e5066f9eadbfd6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://redheadedbookloverblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bd51a799883202d5e4bc4776806fe419?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://so352.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a03d963c3b035019af6164da16b02a7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wandererhaiku.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12f38e2bd192b1a34f62ec157b4b8ef2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://almaruralblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6e8a456802fbe1a27451d9649173a8c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://josinynuri.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c11ee2ffac81bbed8eefeedd6e81db4a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fcd5bcc55e74b63399a2556a5cb5a2af?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://solymaya.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e8204e09f1e1cd38c71b24a442b209e2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://larsdoeblerphoto.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ff720ba7d384f77d6d73534a16389ed9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dealerdeebooks.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b15addc17fcb31c948d789bd36e7fed8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lagrimasyletras.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea40c56525a1b43ffdd1d8ea3c7e1a84?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hakaessite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a93cd0f240500cc37b28e7206b25de74?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lephotidien.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2340a904e8281e1624e31cfe4fb905e6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://celestialk1.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ec3a7eb879cc0039032d261ad8d42950?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://exploringcolour.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wallyredotnet.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cf6c81e444be34e7fdfc03863ddaeec4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ladegis.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/821a8b481837a77b5d2cf9a2420c7af4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cuadernodesentimientos.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12d50cfd6ec8c8d61de1819181f3d891?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://piorkoioko.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/65830392f97fdca511101bf8bb949453?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://garabatos56.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8bffad9c19f851409f034b6bd06870cf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://buecherwolfde.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e49f7556f9fcc5e634c970cd8f0c979f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onawwielkimmiescie.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a4424b2aa5e69cda56b849b6c33bcbe1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://radgirlclassifieds.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/464399d0fb11926bf86b90f5211ca6a1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://booksfromdusktilldawn.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a7644e404efadca295e302c061d3087?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1379e0a0aa4791fd839916a2e770b228?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ushypocrisy.com"><img alt='' src='https://2.gravatar.com/avatar/219d3b15166ecfbb0632161512da4da0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://seylerindisi.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/65993be9e4671be9be73a64aca2439fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://quietblogster.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e236a6b065913fd3f7c5d4fe0057c24?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lascronicasdelotromundo.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c70ce7ec743232f168d6ccbc74608351?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://windstrewn.com"><img alt='' src='https://1.gravatar.com/avatar/d7bcb5274e1cf7b0c72ca59178482ab0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://efebos.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/03aec4ba425c8979c66da8a257afa92e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://loveitnowsite.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/23070cb16b8fc2bebf6d5260325a2965?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://magickmermaid.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/61f7a9b9e975eba7066457e7a4d66d37?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://anabelablogdotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bf938cb2193ea325a3d3bd2bd9ad3938?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sjayscrochet.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a880fcecac3e9f91c1d4ad495177e908?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://artisticgold.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/81be41261b81d74eb9ae576b7fd34dc6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smallfeetlittlesteps.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0bada417ff054b9f0599933f9e167905?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gencyazarlarkulübü.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d6ace6b4b6a47f10b97f16be2c4fc5cc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brushartweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d29cf0b65e5f53e086198be9e9d49d96?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zyciemoje2.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/55f61bb8c066c903841f400906b65752?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://memyselfandhimblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/878c50c2ed642144f39e90e03b794467?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="twitter_timeline-37" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-width="220" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/FLOWARTSTATION">My Tweets</a></aside><aside id="text-41" class="widget widget_text">			<div class="textwidget">Copyright-©2017 FLOW ART STATION. All Rights Reserved.
 THE ENLIGHTENED ART MAGAZINE</div>
		</aside><aside id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://flowartstation.com/tag/anatomy/' class='tag-link-26371 tag-link-position-1' title='5 topics' style='font-size: 8.9911504424779pt;'>anatomy</a>
<a href='https://flowartstation.com/tag/animals/' class='tag-link-490 tag-link-position-2' title='10 topics' style='font-size: 12.212389380531pt;'>animals</a>
<a href='https://flowartstation.com/tag/architecture/' class='tag-link-2290 tag-link-position-3' title='11 topics' style='font-size: 12.70796460177pt;'>architecture</a>
<a href='https://flowartstation.com/tag/art/' class='tag-link-177 tag-link-position-4' title='9 topics' style='font-size: 11.716814159292pt;'>art</a>
<a href='https://flowartstation.com/tag/beauty/' class='tag-link-1885 tag-link-position-5' title='7 topics' style='font-size: 10.477876106195pt;'>beauty</a>
<a href='https://flowartstation.com/tag/black-and-white/' class='tag-link-28222 tag-link-position-6' title='9 topics' style='font-size: 11.716814159292pt;'>black and white</a>
<a href='https://flowartstation.com/tag/body/' class='tag-link-1094 tag-link-position-7' title='9 topics' style='font-size: 11.716814159292pt;'>body</a>
<a href='https://flowartstation.com/tag/colorful/' class='tag-link-369348 tag-link-position-8' title='8 topics' style='font-size: 11.097345132743pt;'>colorful</a>
<a href='https://flowartstation.com/tag/craft/' class='tag-link-14877 tag-link-position-9' title='6 topics' style='font-size: 9.858407079646pt;'>craft</a>
<a href='https://flowartstation.com/tag/crafts/' class='tag-link-8762 tag-link-position-10' title='5 topics' style='font-size: 8.9911504424779pt;'>crafts</a>
<a href='https://flowartstation.com/tag/dark-art/' class='tag-link-23718 tag-link-position-11' title='14 topics' style='font-size: 13.946902654867pt;'>dark art</a>
<a href='https://flowartstation.com/tag/design/' class='tag-link-148 tag-link-position-12' title='17 topics' style='font-size: 14.938053097345pt;'>design</a>
<a href='https://flowartstation.com/tag/digital-art/' class='tag-link-2025 tag-link-position-13' title='9 topics' style='font-size: 11.716814159292pt;'>digital art</a>
<a href='https://flowartstation.com/tag/drawing/' class='tag-link-7831 tag-link-position-14' title='6 topics' style='font-size: 9.858407079646pt;'>drawing</a>
<a href='https://flowartstation.com/tag/drawings/' class='tag-link-4105 tag-link-position-15' title='5 topics' style='font-size: 8.9911504424779pt;'>drawings</a>
<a href='https://flowartstation.com/tag/fashion/' class='tag-link-3737 tag-link-position-16' title='5 topics' style='font-size: 8.9911504424779pt;'>fashion</a>
<a href='https://flowartstation.com/tag/featured/' class='tag-link-35890 tag-link-position-17' title='8 topics' style='font-size: 11.097345132743pt;'>featured</a>
<a href='https://flowartstation.com/tag/fine-art/' class='tag-link-49557 tag-link-position-18' title='5 topics' style='font-size: 8.9911504424779pt;'>fine art</a>
<a href='https://flowartstation.com/tag/flow-art-station/' class='tag-link-574498412 tag-link-position-19' title='12 topics' style='font-size: 13.079646017699pt;'>flow-art-station</a>
<a href='https://flowartstation.com/tag/flowarstation/' class='tag-link-575376959 tag-link-position-20' title='24 topics' style='font-size: 16.672566371681pt;'>flowarstation</a>
<a href='https://flowartstation.com/tag/flowartstation/' class='tag-link-576814193 tag-link-position-21' title='67 topics' style='font-size: 22pt;'>flowartstation</a>
<a href='https://flowartstation.com/tag/gifs/' class='tag-link-475909 tag-link-position-22' title='7 topics' style='font-size: 10.477876106195pt;'>GIFs</a>
<a href='https://flowartstation.com/tag/humor/' class='tag-link-376 tag-link-position-23' title='9 topics' style='font-size: 11.716814159292pt;'>humor</a>
<a href='https://flowartstation.com/tag/illustration/' class='tag-link-4225 tag-link-position-24' title='14 topics' style='font-size: 13.946902654867pt;'>illustration</a>
<a href='https://flowartstation.com/tag/insects/' class='tag-link-36306 tag-link-position-25' title='5 topics' style='font-size: 8.9911504424779pt;'>insects</a>
<a href='https://flowartstation.com/tag/instagram/' class='tag-link-42653521 tag-link-position-26' title='6 topics' style='font-size: 9.858407079646pt;'>instagram</a>
<a href='https://flowartstation.com/tag/installation/' class='tag-link-25622 tag-link-position-27' title='15 topics' style='font-size: 14.194690265487pt;'>installation</a>
<a href='https://flowartstation.com/tag/landscape/' class='tag-link-11201 tag-link-position-28' title='5 topics' style='font-size: 8.9911504424779pt;'>landscape</a>
<a href='https://flowartstation.com/tag/macabre/' class='tag-link-184773 tag-link-position-29' title='5 topics' style='font-size: 8.9911504424779pt;'>macabre</a>
<a href='https://flowartstation.com/tag/miniature/' class='tag-link-562183 tag-link-position-30' title='7 topics' style='font-size: 10.477876106195pt;'>miniature</a>
<a href='https://flowartstation.com/tag/nature/' class='tag-link-1099 tag-link-position-31' title='12 topics' style='font-size: 13.079646017699pt;'>nature</a>
<a href='https://flowartstation.com/tag/painting/' class='tag-link-11420 tag-link-position-32' title='9 topics' style='font-size: 11.716814159292pt;'>painting</a>
<a href='https://flowartstation.com/tag/photography/' class='tag-link-436 tag-link-position-33' title='45 topics' style='font-size: 19.893805309735pt;'>photography</a>
<a href='https://flowartstation.com/tag/portrait/' class='tag-link-16491 tag-link-position-34' title='5 topics' style='font-size: 8.9911504424779pt;'>portrait</a>
<a href='https://flowartstation.com/tag/portraits/' class='tag-link-9193 tag-link-position-35' title='7 topics' style='font-size: 10.477876106195pt;'>portraits</a>
<a href='https://flowartstation.com/tag/russian-artist/' class='tag-link-2961196 tag-link-position-36' title='5 topics' style='font-size: 8.9911504424779pt;'>russian artist</a>
<a href='https://flowartstation.com/tag/sculpture/' class='tag-link-22959 tag-link-position-37' title='19 topics' style='font-size: 15.433628318584pt;'>sculpture</a>
<a href='https://flowartstation.com/tag/space/' class='tag-link-174 tag-link-position-38' title='4 topics' style='font-size: 8pt;'>space</a>
<a href='https://flowartstation.com/tag/surreal/' class='tag-link-14568 tag-link-position-39' title='13 topics' style='font-size: 13.575221238938pt;'>surreal</a>
<a href='https://flowartstation.com/tag/video/' class='tag-link-412 tag-link-position-40' title='11 topics' style='font-size: 12.70796460177pt;'>video</a>
<a href='https://flowartstation.com/tag/vintage/' class='tag-link-16718 tag-link-position-41' title='5 topics' style='font-size: 8.9911504424779pt;'>vintage</a>
<a href='https://flowartstation.com/tag/weird/' class='tag-link-4896 tag-link-position-42' title='9 topics' style='font-size: 11.716814159292pt;'>weird</a></div></aside><aside id="rss_links-34" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://flowartstation.com/feed/" title="Subscribe to Posts"><img src="https://flowartstation.com/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://flowartstation.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="follow_button_widget-47" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://flowartstation.com" data-blog="https://flowartstation.com" data-lang="en" data-show-follower-count="true">Follow FLOW ART STATION on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="facebook-likebox-48" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/toxicsynesthesia/">Like us on FB</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/toxicsynesthesia/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/toxicsynesthesia/"><a href="https://www.facebook.com/toxicsynesthesia/">Like us on FB</a></blockquote></div>
		</div>
		</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

		<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3941"><a href="https://flowartstation.com/home/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3942"><a href="https://flowartstation.com/a-propos/"><span class="screen-reader-text">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3943"><a href="https://flowartstation.com/art-category/"><span class="screen-reader-text">Art Categories</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3944"><a href="https://flowartstation.com/disclaimer/"><span class="screen-reader-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6064"><a href="https://flowartstation.com/submit-your-work/"><span class="screen-reader-text">Submit your work</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3945"><a href="https://flowartstation.com/contact/"><span class="screen-reader-text">Contact</span></a></li>
</ul></div>	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1685fb6c00d393f91f71a2de6903b570">
	</div>
	<div class="grofile-hash-map-1685fb6c00d393f91f71a2de6903b570">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scopicimpulse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/flowartstation.com\/","postID":"11363","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flowartstation.com\/2017\/06\/06\/digital-artist-turns-real-animals-into-cubic-creations-2\/":11363};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/06/digital-artist-turns-real-animals-into-cubic-creations-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"127597222","siteName":"FLOW ART STATION","siteURL":"https:\/\/flowartstation.com","icon":"<img alt='' src='https:\/\/scopicimpulse.files.wordpress.com\/2017\/05\/logo.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/flowartstation.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"38b2830da3\" \/>","referer":"https:\/\/flowartstation.com\/2017\/06\/06\/digital-artist-turns-real-animals-into-cubic-creations-2\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/scopicimpulse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscopicimpulse.wordpress.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F","postID":"11363","shortlink":"http:\/\/wp.me\/p8DnRI-2Xh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flowartstation.com\/11363","statsLink":"https:\/\/wordpress.com\/stats\/post\/11363\/flowartstation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,195 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowartstation.com%2F2017%2F06%2F06%2Fdigital-artist-turns-real-animals-into-cubic-creations-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOAiEMRH9IrBqj8WD8FMNC1bJQELq7fr4Yo9EL0VMn03mTgSkpE1mQBVwBiyMZTLe5KzP4eIVBJT+ciQt46rHAdcABL5qtx9wImxhCtdQTcg+6gzJRwn+gL6MBOpSkTQ9HYgMnbbCLsVcYOrS/UjKRCGYlFNATt2ZqG4hVpzMEXSpTlYoj5ky2zn57rQYjFPnR8FaNdIpF1MlrylAuOhOfX7dCh7BfrnerxWKzXG3dHUmXsAo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127597222','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127597222','v':'wpcom','tz':'2','user_id':'0','post':'11363','subd':'scopicimpulse'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5NE84SWQsc2J8a3kvOS9ufHlFc2gmTk9WWlF2Lit2cCVUNnFGN2FKMVkuU2cxa3g1SThLSFg/RDFXRDVRN2FhcT1UYTJQTDFtOSY4RjNGSG9lZVR8Rkk4NHU0NW1FWnZ+YytUQ1UmX3luLCs3KzExY091VWUuK2gzektFZy42c0c4YWl6bEUsMi5zRkxBTGhGen52K2J8RUxDeHlSTncyaGhhOSs/SiZLUnZ4fHZ5YjV5ZG89algrU21SZzl2QjA4NGYtTldFUnFwejAxcyZwP1JJSjZsTn5icjVEX2RnUl1GY1BYLW18PXBYQVtdST05QnlzR1k3dG93eGk5T2swRDBaS1I9ODRXQVBxc3JINmp5ZzVjMS5MTUxSOTV8JjdnU1UrfnZIbjdrOFkxdHJmMko4UlJuW2wzdlhQX1lrQz9sU2wwcFdFV2kzJUpkNEh0cG1LSi9DLGowT0VUWXhTQ2tIJldnLWk='}]);
_stq.push([ 'clickTrackerInit', '127597222', '11363' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>