<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flowartstation.com/xmlrpc.php">

<title>Lucid Dreams: Distorted Sculptures by Johnson Tsang &#8211; FLOW ART STATION</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flowartstation.com&amp;id=127597222&amp;t=1495643733&amp;back=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//scopicimpulse.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Feed" href="https://flowartstation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Comments Feed" href="https://flowartstation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FLOW ART STATION &raquo; Lucid Dreams: Distorted Sculptures by Johnson&nbsp;Tsang Comments Feed" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj1uOwjAMRTdEsGB4zHygWUtILWqIE6t2VbF7UgJIPFR+LNs61/caBnEhJ8NkwL2T2B8oKQwSMjtlinh+meZBdQafZZFOqHBEEx9O7jpN4R1Gb9g4yWov05Qs5A7LnsXbSDA25DEiF2xKxrK5q8a2LREnberX+710qOpKZerZWVuMvsTjMUp9Hwr4vKlSgpSNilofzdvNagU3ZxDsIoLaOeIDpRRi39xsGq9tvcSURuSfd4vV32q52f6sf48XNo+4Yw==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/premium/perle/inc/fontawesome/font-awesome.css?m=1462865360h' type='text/css' media='screen' />
<link rel='stylesheet' id='perle-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C300%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKwkAMAD9kDIUV9SC+ZbumITbdlCal+nvXm4J4m4EZ3GYoVoNq4LTCrCtLddzkxhSOQy7Um42gMjZ4oMdTaV/cd/j7ZDJQKznE6pfAoFmWf+tCvRo3ZGzVh76n63Tp0uGc0unYpfsL/A9D1Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scopicimpulse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Collages and animated GIFs – The latest strange creations by Matthieu&nbsp;Bourel' href='https://flowartstation.com/2017/05/24/collages-and-animated-gifs-the-latest-strange-creations-by-matthieu-bourel/' />
<link rel='next' title='Brilliant Quotes About Art From Famous&nbsp;Artists' href='https://flowartstation.com/2017/05/24/brilliant-quotes-about-art-from-famous-artists/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" />
<link rel='shortlink' href='http://wp.me/p8DnRI-1LH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lucid Dreams: Distorted Sculptures by Johnson Tsang" />
<meta property="og:url" content="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" />
<meta property="og:description" content="Lucid Dreams: Distorted Sculptures by Johnson Tsang Johnson Tsang: Website | Facebook | Behance | Instagram Hong-based artist Johnson Tsang bends, stretches and distorts human faces to create his i…" />
<meta property="article:published_time" content="2017-05-24T05:01:07+00:00" />
<meta property="article:modified_time" content="2017-05-24T05:01:07+00:00" />
<meta property="og:site_name" content="FLOW ART STATION" />
<meta property="og:image" content="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="937" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FLOWARTSTATION" />
<meta name="twitter:image:src" content="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FLOWARTSTATION" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://flowartstation.com/osd.xml" title="FLOW ART STATION" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#343838" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FLOW ART STATION" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content=" THE ENLIGHTENED ART MAGAZINE" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flowartstation.com/feed/;icon-uri=https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Lucid Dreams: Distorted Sculptures by Johnson&nbsp;Tsang | FLOW ART STATION on WordPress.com" />
<meta name="description" content="Lucid Dreams: Distorted Sculptures by Johnson Tsang Johnson Tsang: Website | Facebook | Behance | Instagram Hong-based artist Johnson Tsang bends, stretches and distorts human faces to create his impressive porcelain sculptures. “The comical works morph facial features and body parts, at times cramming the identities of multiple persons into a single being. These new pieces&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #343838; }
</style>
<link rel="amphtml" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.nav-links .nav-previous a,.nav-links .nav-next a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{border-top-color:transparent;border-left-color:transparent}@media screen and (min-width:920px){.top-menu-wrap.toggled .main-navigation li,.top-menu-wrap.toggled .social-navigation ul{background:transparent !important}}.main-navigation li.active-sub-menu,.main-navigation ul .children li a:hover,.main-navigation ul .children li.focus>ul,.main-navigation ul .children li:hover>ul,.main-navigation ul .sub-menu li a:hover,.main-navigation ul .sub-menu li.focus>ul,.main-navigation ul .sub-menu li:hover>ul,.main-navigation ul .sub-menu.toggled-on li a{background-color:#fff}body{color:#aaa}#secondary .widget-title,#secondary .widgettitle,#secondary .widget{color:#070707}a,a:visited{color:#aaa}.main-navigation li a,.social-navigation a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{color:#aaa}.sticky,.sticky a,.edit-link a,#secondary .widget a,.top-menu-wrap.toggled .social-navigation a,.main-navigation li .sub-menu a{color:#070707}.sticky a:active,.sticky a:focus,.sticky a:hover,.sticky a:visited,.edit-link a:active,.edit-link a:focus,.edit-link a:hover,#secondary .widget a:active,#secondary .widget a:focus,#secondary .widget a:hover,.top-menu-wrap.toggled .main-navigation li a:hover{color:#070707}.top-menu-wrap.toggled .main-navigation li a{color:#222}blockquote:after,.entry-meta.bottom-meta:after,.single .tags-links:after,.group-blog .tags-links:after{background-color:#aaa}#secondary .widget-title:after,#secondary .widgettitle:after,.sticky .entry-meta.bottom-meta:after{background-color:#070707}button,input[type="submit"],.site-main #infinite-handle span,.site-footer .site-info a{color:#070707}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.site-main #infinite-handle span:hover{color:#666}.nav-links .nav-next a,.nav-links .nav-previous a,input[type="email"],input[type="password"],input[type="search"],input[type="text"],input[type="url"],textarea{background-color:#000}.nav-links .nav-next a,.nav-links .nav-previous a,input[type="email"],input[type="password"],input[type="search"],input[type="text"],input[type="url"],textarea{background-color:rgba(0,0,0,.035)}.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{background-color:#000}.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{background-color:rgba(0,0,0,.1)}.social-navigation{border-left-color:#000}.social-navigation{border-left-color:rgba(0,0,0,.1)}.nav-links .nav-previous a,.nav-links .nav-next a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{border-right-color:#000}.nav-links .nav-previous a,.nav-links .nav-next a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{border-right-color:rgba(0,0,0,.1)}.comments-title,.comment-list .comment article,.nav-links .nav-previous a,.nav-links .nav-next a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{border-bottom-color:#000}.comments-title,.comment-list .comment article,.nav-links .nav-previous a,.nav-links .nav-next a,.nav-links .nav-previous a:hover,.nav-links .nav-next a:hover{border-bottom-color:rgba(0,0,0,.1)}body{background-color:#343838}.post-content a,a:active,a:focus,a:hover,.main-navigation a:focus,.main-navigation a:hover{color:#00bdd6}.comment-list .comment-body .reply a:hover,.comment-navigation .nav-links .nav-next a:hover,.comment-navigation .nav-links .nav-previous a:hover,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation>.current-menu-item>a,.main-navigation>.current_page_ancestor>a,.main-navigation>.current_page_item>a,.main-navigation ul .children li.current-menu-item a,.main-navigation ul .sub-menu li.current-menu-item a{color:#00080a}.site-main #infinite-handle span,.edit-link,.numbered-pagination .page-numbers,.top-menu-wrap.toggled .main-navigation li,.site-footer,.comment-respond,.sticky,button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#008c9e}.main-navigation ul .sub-menu li a,.main-navigation ul .children li a,.main-navigation ul .sub-menu.toggled-on li a:hover,.top-menu-wrap.toggled .social-navigation ul{background-color:#008c9e}.site-footer .site-info,.site-footer input[type="submit"],#wp-calendar thead th,#wp-calendar tfoot,.search-form button[type="submit"]{background-color:#004851}.site-main #infinite-handle span,.numbered-pagination .page-numbers,button,input[type="button"],input[type="reset"],input[type="submit"],.main-navigation ul .children li a:hover,.main-navigation ul .children li.current-menu-item a,.main-navigation ul .sub-menu li a:hover,.main-navigation ul .sub-menu li.current-menu-item a{border-color:#007584}.main-navigation li,.main-navigation ul .children li a,.main-navigation ul .sub-menu li a,#wp-calendar tbody td{border-color:#005e6b}.main-navigation ul .children,.main-navigation ul .sub-menu{border-top-color:#008c9e}</style>
<link rel="icon" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://scopicimpulse.files.wordpress.com/2017/05/logo.png?w=200" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8DnRI&#038;cscache=6&#038;csrev=844" />
		</head>

<body class="post-template-default single single-post postid-6801 single-format-standard custom-background mp6 customizer-styles-applied no-sidebar has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="top-menu-wrap" id="top-menu-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>
	 			Menu</button>
				<ul id="primary-menu" class="menu"><li id="menu-item-3941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3941"><a href="https://flowartstation.com/home/">Home</a></li>
<li id="menu-item-3942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3942"><a href="https://flowartstation.com/a-propos/">About</a></li>
<li id="menu-item-3943" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3943"><a href="https://flowartstation.com/art-category/">Art Categories</a></li>
<li id="menu-item-3944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3944"><a href="https://flowartstation.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-6064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6064"><a href="https://flowartstation.com/submit-your-work/">Submit your work</a></li>
<li id="menu-item-3945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3945"><a href="https://flowartstation.com/contact/">Contact</a></li>
</ul>			</nav><!-- #site-navigation -->

					</div>

		<div class="site-branding">
			<a href="https://flowartstation.com/" class="site-logo-link" rel="home"><img width="90" height="90" src="https://scopicimpulse.files.wordpress.com/2017/05/mini.jpg?w=90" class="site-logo attachment-perle-theme-logo" alt="" data-size="perle-theme-logo" data-attachment-id="5395" data-permalink="https://flowartstation.com/mini/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/mini.jpg" data-orig-size="90,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINI" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/mini.jpg?w=90" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/mini.jpg?w=90" /></a>							<p class="site-title"><a href="https://flowartstation.com/" rel="home">FLOW ART STATION</a></p>
							<p class="site-description"> THE ENLIGHTENED ART MAGAZINE</p>
					</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6801" class="clear post-6801 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-contemporary-art category-featured category-sculpture tag-ceramic tag-chinese-artist tag-faces tag-flowartstation tag-johnson-tsang tag-porcelain tag-sculpture tag-surreal">

	
		<header class="entry-header clear">

	
		<img width="735" height="865" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=735&amp;h=865&amp;crop=1" class="animate attachment-featured-post-thumb wp-post-image" alt="" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=735&amp;h=865&amp;crop=1 735w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=212&amp;h=250&amp;crop=1 212w" sizes="(max-width: 735px) 100vw, 735px" data-attachment-id="6844" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-6-2/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg" data-orig-size="750,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-6" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-61.jpg?w=750" />
		<div class="entry-header-content">

			<div class="entry-meta">
				<span class="posted-on"><a href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-24T07:01:07+00:00">May 24, 2017</time></a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Lucid Dreams: Distorted Sculptures by Johnson&nbsp;Tsang</h1>
			<div class="entry-meta bottom-meta">
				<span class="cat-links"><a href="https://flowartstation.com/category/art/" rel="category tag">art</a>, <a href="https://flowartstation.com/category/contemporary-art/" rel="category tag">contemporary art</a>, <a href="https://flowartstation.com/category/featured/" rel="category tag">featured</a>, <a href="https://flowartstation.com/category/sculpture/" rel="category tag">sculpture</a></span><span class="cat-links sep">,</span> <span class="comments-link"><a href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/#respond">No Comments</a></span>			</div>
		</div><!-- end .entry-header-content -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class="post-meta right">
			<span class="tags-links"><i class="fa fa-tag"></i> <a href="https://flowartstation.com/tag/ceramic/" rel="tag">ceramic</a>, <a href="https://flowartstation.com/tag/chinese-artist/" rel="tag">chinese artist</a>, <a href="https://flowartstation.com/tag/faces/" rel="tag">faces</a>, <a href="https://flowartstation.com/tag/flowartstation/" rel="tag">flowartstation</a>, <a href="https://flowartstation.com/tag/johnson-tsang/" rel="tag">Johnson Tsang</a>, <a href="https://flowartstation.com/tag/porcelain/" rel="tag">porcelain</a>, <a href="https://flowartstation.com/tag/sculpture/" rel="tag">sculpture</a>, <a href="https://flowartstation.com/tag/surreal/" rel="tag">surreal</a></span>
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">SHARE IF YOU LIKE!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6801" class="share-twitter sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6801" class="share-facebook sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6801" class="share-google-plus-1 sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6801" class="share-linkedin sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6801" class="share-pinterest sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Lucid%20Dreams%3A%20Distorted%20Sculptures%20by%20Johnson%20Tsang https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6801" class="share-skype sd-button share-icon no-text" href="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>

		<div class="post-content">
			<p><img data-attachment-id="6798" data-permalink="https://flowartstation.com/johnson-tsang3/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=716&#038;h=478" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1470824434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang3" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=716&#038;h=478?w=770" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=716&#038;h=478?w=770" class="alignnone  wp-image-6798" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=716&#038;h=478" alt="Johnson-Tsang3" width="716" height="478" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=716&amp;h=478 716w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=250&amp;h=167 250w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=1000&amp;h=667 1000w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg?w=768&amp;h=512 768w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang3.jpg 1024w" sizes="(max-width: 716px) 100vw, 716px" /><img data-attachment-id="6799" data-permalink="https://flowartstation.com/johnson-tsang2/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg?w=702&#038;h=1057" data-orig-size="680,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1483447008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang2" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg?w=702&#038;h=1057?w=664" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg?w=702&#038;h=1057?w=680" class="alignnone  wp-image-6799" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg?w=702&#038;h=1057" alt="Johnson-Tsang2" width="702" height="1057" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg 680w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang2.jpg?w=166&amp;h=250 166w" sizes="(max-width: 702px) 100vw, 702px" /><img data-attachment-id="6800" data-permalink="https://flowartstation.com/johnson-tsang1/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg?w=770" data-orig-size="680,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1483446997&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang1" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg?w=770?w=664" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg?w=770?w=680" class="alignnone size-full wp-image-6800" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg?w=770" alt="Johnson-Tsang1" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg 680w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang1.jpg?w=166 166w" sizes="(max-width: 680px) 100vw, 680px"   /><img data-attachment-id="6793" data-permalink="https://flowartstation.com/johnson-tsang8/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg?w=713&#038;h=1086" data-orig-size="672,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1470823224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang8" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg?w=713&#038;h=1086?w=656" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg?w=713&#038;h=1086?w=672" class="alignnone  wp-image-6793" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg?w=713&#038;h=1086" alt="Johnson-Tsang8" width="713" height="1086" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg 672w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang8.jpg?w=164&amp;h=250 164w" sizes="(max-width: 713px) 100vw, 713px" /><img data-attachment-id="6797" data-permalink="https://flowartstation.com/johnson-tsang4/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg?w=770" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1470822667&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang4" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg?w=770?w=683" class="alignnone size-full wp-image-6797" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg?w=770" alt="Johnson-Tsang4" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg 683w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang4.jpg?w=167 167w" sizes="(max-width: 683px) 100vw, 683px"   /><img data-attachment-id="6794" data-permalink="https://flowartstation.com/johnson-tsang7/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg?w=770" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1474997022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang7" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg?w=770?w=683" class="alignnone size-full wp-image-6794" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg?w=770" alt="Johnson-Tsang7" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg 683w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang7.jpg?w=167 167w" sizes="(max-width: 683px) 100vw, 683px"   /><img data-attachment-id="6796" data-permalink="https://flowartstation.com/johnson-tsang5/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=770" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1475415064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang5" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=770?w=770" class="alignnone size-full wp-image-6796" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=770" alt="Johnson-Tsang5" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=770 770w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg?w=167 167w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang5.jpg 800w" sizes="(max-width: 770px) 100vw, 770px"   /><img data-attachment-id="6795" data-permalink="https://flowartstation.com/johnson-tsang6/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=770" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475416658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang6" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=770?w=770" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=770?w=770" class="alignnone size-full wp-image-6795" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=770" alt="Johnson-Tsang6" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=770 770w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg?w=250 250w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang6.jpg 800w" sizes="(max-width: 770px) 100vw, 770px"   /><img data-attachment-id="6791" data-permalink="https://flowartstation.com/johnson-tsang10/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg?w=770" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1474999989&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang10" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg?w=770?w=683" class="alignnone size-full wp-image-6791" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg?w=770" alt="Johnson-Tsang10" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg 683w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang10.jpg?w=167 167w" sizes="(max-width: 683px) 100vw, 683px"   /><img data-attachment-id="6792" data-permalink="https://flowartstation.com/johnson-tsang9/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg?w=770" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PACO KWOK&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1475000142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Johnson-Tsang9" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg?w=770?w=683" class="alignnone size-full wp-image-6792" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg?w=770" alt="Johnson-Tsang9" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg 683w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang9.jpg?w=167 167w" sizes="(max-width: 683px) 100vw, 683px"   /><br />
<img data-attachment-id="6823" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-9/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg?w=784&#038;h=784" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-9" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg?w=784&#038;h=784?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg?w=784&#038;h=784?w=750" class="alignnone  wp-image-6823" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg?w=784&#038;h=784" alt="johnson-tsang-ceramics-9" width="784" height="784" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-9.jpg?w=250&amp;h=250 250w" sizes="(max-width: 784px) 100vw, 784px" /><img data-attachment-id="6824" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/art-johnson-tsang-11/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=770" data-orig-size="800,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art-johnson-tsang-11" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=770?w=770" class="alignnone size-full wp-image-6824" src="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=770" alt="art-johnson-tsang-11" srcset="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=770 770w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg?w=167 167w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-11.jpg 800w" sizes="(max-width: 770px) 100vw, 770px"   /><img data-attachment-id="6825" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/art-johnson-tsang-10/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=770" data-orig-size="800,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art-johnson-tsang-10" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=770?w=770" class="alignnone size-full wp-image-6825" src="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=770" alt="art-johnson-tsang-10" srcset="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=770 770w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg?w=167 167w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-10.jpg 800w" sizes="(max-width: 770px) 100vw, 770px"   /><img data-attachment-id="6826" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/art-johnson-tsang-07/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=770" data-orig-size="800,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art-johnson-tsang-07" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=770?w=667" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=770?w=770" class="alignnone size-full wp-image-6826" src="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=770" alt="art-johnson-tsang-07" srcset="https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=770 770w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg?w=167 167w, https://scopicimpulse.files.wordpress.com/2017/05/art-johnson-tsang-07.jpg 800w" sizes="(max-width: 770px) 100vw, 770px"   /><img data-attachment-id="6827" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-lucid-dream-10/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg?w=770" data-orig-size="760,859" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnson-Tsang-Lucid-Dream-10" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg?w=770?w=760" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg?w=770?w=760" class="alignnone size-full wp-image-6827" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg?w=770" alt="Johnson-Tsang-Lucid-Dream-10" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg 760w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-10.jpg?w=221 221w" sizes="(max-width: 760px) 100vw, 760px"   /><img data-attachment-id="6828" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-lucid-dream-17/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg?w=770" data-orig-size="760,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnson-Tsang-Lucid-Dream-17" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg?w=770?w=760" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg?w=770?w=760" class="alignnone size-full wp-image-6828" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg?w=770" alt="Johnson-Tsang-Lucid-Dream-17" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg 760w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-17.jpg?w=213 213w" sizes="(max-width: 760px) 100vw, 760px"   /><img data-attachment-id="6829" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-lucid-dream-7/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg?w=770" data-orig-size="760,984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnson-Tsang-Lucid-Dream-7" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg?w=770?w=760" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg?w=770?w=760" class="alignnone size-full wp-image-6829" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg?w=770" alt="Johnson-Tsang-Lucid-Dream-7" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg 760w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-lucid-dream-7.jpg?w=193 193w" sizes="(max-width: 760px) 100vw, 760px"   /><img data-attachment-id="6830" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-10/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg?w=770" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-10" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg?w=770?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg?w=770?w=750" class="alignnone size-full wp-image-6830" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg?w=770" alt="johnson-tsang-ceramics-10" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-10.jpg?w=250 250w" sizes="(max-width: 750px) 100vw, 750px"   /><img data-attachment-id="6831" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-8/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg?w=770" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-8" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg?w=770?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg?w=770?w=750" class="alignnone size-full wp-image-6831" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg?w=770" alt="johnson-tsang-ceramics-8" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-8.jpg?w=250 250w" sizes="(max-width: 750px) 100vw, 750px"   /><img data-attachment-id="6832" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-6/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg?w=770" data-orig-size="750,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-6" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg?w=770?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg?w=770?w=750" class="alignnone size-full wp-image-6832" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg?w=770" alt="johnson-tsang-ceramics-6" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-6.jpg?w=200 200w" sizes="(max-width: 750px) 100vw, 750px"   /><img data-attachment-id="6833" data-permalink="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/johnson-tsang-ceramics-7/" data-orig-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg?w=770" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="johnson-tsang-ceramics-7" data-image-description="" data-medium-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg?w=770?w=750" data-large-file="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg?w=770?w=750" class="alignnone size-full wp-image-6833" src="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg?w=770" alt="johnson-tsang-ceramics-7" srcset="https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg 750w, https://scopicimpulse.files.wordpress.com/2017/05/johnson-tsang-ceramics-7.jpg?w=250 250w" sizes="(max-width: 750px) 100vw, 750px"   /></p>
<h4>Lucid Dreams: Distorted Sculptures by <a href="https://www.google.fr/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjr6cv23IfUAhWBxRQKHQnpB80QFggnMAA&amp;url=https%3A%2F%2Fjohnsontsang.wordpress.com%2F&amp;usg=AFQjCNHHOx2mJ-JSMr0gwFFTlBoTPmlChg&amp;sig2=fnQR1Izz3a5kq16sNplhqw" target="_blank" rel="noopener noreferrer">Johnson Tsang</a></h4>
<h5><strong>Johnson Tsang: <a href="https://johnsontsang.wordpress.com/" target="_blank" rel="noopener noreferrer">Website</a> | <a href="https://www.facebook.com/johnsontsangcs/" target="_blank" rel="noopener noreferrer">Facebook</a> | <a href="https://www.behance.net/johnsontsang" target="_blank" rel="noopener noreferrer">Behance</a> | <a href="https://www.instagram.com/johnson_tsang_artist/" target="_blank" rel="noopener noreferrer">Instagram</a></strong></h5>
<h5>Hong-based artist <a href="https://www.google.fr/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjr6cv23IfUAhWBxRQKHQnpB80QFggnMAA&amp;url=https%3A%2F%2Fjohnsontsang.wordpress.com%2F&amp;usg=AFQjCNHHOx2mJ-JSMr0gwFFTlBoTPmlChg&amp;sig2=fnQR1Izz3a5kq16sNplhqw" target="_blank" rel="noopener noreferrer">Johnson Tsang </a>bends, stretches and distorts human faces to create his impressive porcelain sculptures.</h5>
<h5>“The comical works morph facial features and body parts, at times cramming the identities of multiple persons into a single being. These new pieces from his ‘Lucid Dreams’ series were recently on view at the Hong Kong Sculpture Biennial as part of Art Asia 2016.”</h5>
<h5>More:<a href="http://theinspirationgrid.com/category/art/"> on the grid</a></h5>
<h5></h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127597222-6801-5925b6556c272' data-src='//widgets.wp.com/likes/#blog_id=127597222&amp;post_id=6801&amp;origin=scopicimpulse.wordpress.com&amp;obj_id=127597222-6801-5925b6556c272' data-name='like-post-frame-127597222-6801-5925b6556c272'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Sur le même thème</em></h3>
</div></div>		</div>

	</div><!-- .entry-content -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://flowartstation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c026d42b59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='6801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dda069d68" /></p>
<input type="hidden" name="genseq" value="1495643733" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

		<nav class="navigation post-navigation clear" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links clear">
			 <div class="nav-previous"><a href="https://flowartstation.com/2017/05/24/collages-and-animated-gifs-the-latest-strange-creations-by-matthieu-bourel/" rel="prev"><span class="meta-nav">Previous article</span> Collages and animated GIFs – The latest strange creations by Matthieu&nbsp;Bourel </a></div> <div class="nav-next"><a href="https://flowartstation.com/2017/05/24/brilliant-quotes-about-art-from-famous-artists/" rel="next"><span class="meta-nav">Next article</span> Brilliant Quotes About Art From Famous&nbsp;Artists </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

		
<aside id="secondary" class="widget-area clear" role="complementary">
	<section id="twitter_timeline-27" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-width="263" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/FLOWARTSTATION">My Tweets</a></section><section id="tag_cloud-31" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow: hidden;"><a href="https://flowartstation.com/category/animal/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="animal (7)">animal</a> <a href="https://flowartstation.com/category/animated-gifs/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="animated gifs (5)">animated gifs</a> <a href="https://flowartstation.com/category/architecture/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="architecture (7)">architecture</a> <a href="https://flowartstation.com/category/art/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="art (73)">art</a> <a href="https://flowartstation.com/category/beauty/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="beauty (2)">beauty</a> <a href="https://flowartstation.com/category/colorful/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="colorful (3)">colorful</a> <a href="https://flowartstation.com/category/contemporary-art/" style="font-size: 119.71830985915%; padding: 1px; margin: 1px;"  title="contemporary art (10)">contemporary art</a> <a href="https://flowartstation.com/category/craft/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="craft (6)">craft</a> <a href="https://flowartstation.com/category/dark-art/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="dark art (6)">dark art</a> <a href="https://flowartstation.com/category/design/" style="font-size: 117.25352112676%; padding: 1px; margin: 1px;"  title="design (9)">design</a> <a href="https://flowartstation.com/category/digital-art/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="digital art (5)">digital art</a> <a href="https://flowartstation.com/category/drawing/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="drawing (5)">drawing</a> <a href="https://flowartstation.com/category/dream-like/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="dream-like (2)">dream-like</a> <a href="https://flowartstation.com/category/embroidery/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="embroidery (2)">embroidery</a> <a href="https://flowartstation.com/category/fashion/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="fashion (3)">fashion</a> <a href="https://flowartstation.com/category/featured/" style="font-size: 213.38028169014%; padding: 1px; margin: 1px;"  title="featured (48)">featured</a> <a href="https://flowartstation.com/category/food-art/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="food art (3)">food art</a> <a href="https://flowartstation.com/category/funny/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="funny (6)">funny</a> <a href="https://flowartstation.com/category/furniture/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="furniture (2)">furniture</a> <a href="https://flowartstation.com/category/gifs/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="GIFs (7)">GIFs</a> <a href="https://flowartstation.com/category/graffti/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="graffti (2)">graffti</a> <a href="https://flowartstation.com/category/graphic/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="graphic (3)">graphic</a> <a href="https://flowartstation.com/category/hair/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="hair (2)">hair</a> <a href="https://flowartstation.com/category/hairstyle/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="hairstyle (2)">hairstyle</a> <a href="https://flowartstation.com/category/hand-crafted/" style="font-size: 104.92957746479%; padding: 1px; margin: 1px;"  title="hand-crafted (4)">hand-crafted</a> <a href="https://flowartstation.com/category/humor/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="humor (5)">humor</a> <a href="https://flowartstation.com/category/illustration/" style="font-size: 117.25352112676%; padding: 1px; margin: 1px;"  title="illustration (9)">illustration</a> <a href="https://flowartstation.com/category/installation/" style="font-size: 114.78873239437%; padding: 1px; margin: 1px;"  title="installation (8)">installation</a> <a href="https://flowartstation.com/category/light/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="light (5)">light</a> <a href="https://flowartstation.com/category/macabre/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="macabre (2)">macabre</a> <a href="https://flowartstation.com/category/nature/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="nature (6)">nature</a> <a href="https://flowartstation.com/category/night/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="night (2)">night</a> <a href="https://flowartstation.com/category/nsfw/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="NSFW (2)">NSFW</a> <a href="https://flowartstation.com/category/painting/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="painting (6)">painting</a> <a href="https://flowartstation.com/category/photography/" style="font-size: 183.80281690141%; padding: 1px; margin: 1px;"  title="photography (36)">photography</a> <a href="https://flowartstation.com/category/portrait/" style="font-size: 117.25352112676%; padding: 1px; margin: 1px;"  title="portrait (9)">portrait</a> <a href="https://flowartstation.com/category/psychedelic/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="psychedelic (2)">psychedelic</a> <a href="https://flowartstation.com/category/science/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="science (3)">science</a> <a href="https://flowartstation.com/category/sculpture/" style="font-size: 132.04225352113%; padding: 1px; margin: 1px;"  title="sculpture (15)">sculpture</a> <a href="https://flowartstation.com/category/surreal/" style="font-size: 109.85915492958%; padding: 1px; margin: 1px;"  title="surreal (6)">surreal</a> <a href="https://flowartstation.com/category/travel/" style="font-size: 112.32394366197%; padding: 1px; margin: 1px;"  title="travel (7)">travel</a> <a href="https://flowartstation.com/category/unusual/" style="font-size: 107.39436619718%; padding: 1px; margin: 1px;"  title="unusual (5)">unusual</a> <a href="https://flowartstation.com/category/weird/" style="font-size: 102.46478873239%; padding: 1px; margin: 1px;"  title="weird (3)">weird</a> </div></section><section id="jetpack_my_community-35" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://hisperfecttiming.blog"><img alt='' src='https://2.gravatar.com/avatar/87a78480247d2b538d404fcf0b9ff021?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://trusloveblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5f85c908aca92938cffae94d9b3ccb6b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myredabyss.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e305129c5667c78dd41c97374f63b2e3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beebythec.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c019a0576d0a5d350644df27f5683ee?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ladydna2.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c35727e5709702b7f3c139a6d279aa06?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kepulauanseribublog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b0d553a46340d610f6cca68cb4254789?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amandaraile.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea2a41ba0fd3facf537599032f481bbc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://papertwists.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/46a9005f204c85d6413f248b93fdbe94?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.arunsreedharan.com"><img alt='' src='https://2.gravatar.com/avatar/5c98273aeb256874e7279594357415f8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b8cefc359405a8e4baa8942ba649e34d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://burnseleanor21.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/177ee55b46ac4a265198754aa9989979?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Aaronsweeklyblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6877bf11aab59190d0ead006ab1bde5b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://magicart2017.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3e687168b65a1f6de565bfb7488fbd4a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/da782e2f4b6a2d4c1245c7eb6b4cfdcf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://littlethings501.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b40ad0541c6c34efe53c469feae9fd00?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://6elementcolors.blog"><img alt='' src='https://1.gravatar.com/avatar/1015c345a82644aab6c518f2a7981030?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a5791d149e5a9ef197af8e527343fdf0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://versosconvidapropia.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1d8d6142497cd87c138aa9870f37fbd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travelparable.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d3e1ec53722b7efbfc770f2d564e2f0e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://janmadeit.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/f4465010e1b9996bff5a8885a2209f46?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://byjenks.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d82bb61fa74ea58a1a34cc8d7025153d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stturtle.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b6ff3fadaddfbc850925f3ba1a26993d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anadelourdes.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea7dc3760bcbe9791310342dd28dbda6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wshiatsu.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/932aff8582c50cd12da12d91b11fe111?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jyotirmoytheone.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/58e7f34bebe1df8a5901ed90ddd64fee?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://enquantoduraumsonho.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc9c704bd1e72220eeb49e6b42a51224?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://musalley.com"><img alt='' src='https://2.gravatar.com/avatar/e3dddbbd084dd92c8560c467272feb0e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://needulldotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/012e1e517344862ff0a9c3fba5aadd74?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jeyranmain.com"><img alt='' src='https://0.gravatar.com/avatar/063f2664964ec84ce3621a1390326972?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maryjewettblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5bc477395ca0b439d486793a814e16ba?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://summereurotravel.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3a459b5f8484338d6b7be6b16d343048?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lizadcruz.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cb7f9d42f0fabc44dfe86aca8b2ee4b1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://writergurlny.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/393b039bd7306864edc10d3113af50d7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tramineraromatico.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/69177401c8d8c4e09762d99b76ad2fc2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jeanreinhardt.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4789d370df52d8a53b0f50aa95372a7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://centerofhiswheel.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/96b30372e5668dfe5ff7db5c6c27f4d4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thejohnfleming.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd831f545d974b9a72191b2b7ada4b9c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://iammarkjlee.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8fa30de0be3effdbe4cd4e40e6508687?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://boglily.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3a2ccafabe2e8bd0803135775a245a97?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://catchafallingstarbook.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cb0772e6e432ddcd72b281b84cfe5ad1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://urbanpoetry2017.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9fec972fe871dd08f05d473c4d896a9c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coffeesluts.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5dfd41c2c4731d74ccfb4dad5b4a7f0e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aprendiendoasermamapty.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0bea3a32c9f47a56fa831d6f9e74c03e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://elsasserwurtzle.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9798b271a8589a807121b7f169f21b37?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://minhoagora.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1f05145987003c56387c1dc6cbafcecd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://worldwidequotes.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b1c2ef568ff964985c8cf0462649865?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onthevergewithshareenmansfield.com"><img alt='' src='https://1.gravatar.com/avatar/a206c20b77444e787b60d5cacb93a5ec?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://3generationsbartenders.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b78d6c109ddcd99f856ffc5c80423d19?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/ba0c9c7c54c8af6ec05247d177479532?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://clbea.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/69e400f18c93da590c758bcd74dc0c5f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></section><section id="blog_subscription-11" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe to the blog via email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Entrez votre adresse mail pour suivre ce blog et être notifié par email des nouvelles publications.</p>
<p>Join 5,619 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="127597222"/>
						<input type="hidden" name="source" value="https://flowartstation.com/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8f28b31564" />						<input type="submit" value="Follow us" />
					</p>
				</form>
			
</section><section id="facebook-likebox-38" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Vaninalysridings/">Like us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Vaninalysridings/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Vaninalysridings/"><a href="https://www.facebook.com/Vaninalysridings/">Like us on Facebook</a></blockquote></div>
		</div>
		</section><section id="archives-30" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-30">Archives</label>
		<select id="archives-dropdown-30" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://flowartstation.com/2017/05/'> May 2017 &nbsp;(65)</option>
	<option value='https://flowartstation.com/2017/04/'> April 2017 &nbsp;(13)</option>

		</select>
		</section><section id="follow_button_widget-35" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://flowartstation.com" data-blog="https://flowartstation.com" data-lang="en" data-show-follower-count="true">Follow FLOW ART STATION on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="search-11" class="widget widget_search">	<form action="https://flowartstation.com/" id="search-form" class="search-form" method="get" role="search">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" value="" name="s" id="s" placeholder="Search &hellip;" class="search-field" class="search-field" />
			<button type="submit" id="search-submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></section><section id="rss_links-24" class="widget widget_rss_links"><p class="size-medium"><a class="feed-image-link" href="https://flowartstation.com/feed/" title="Subscribe to Posts"><img src="https://flowartstation.com/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://flowartstation.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</section><section id="text-19" class="widget widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Licence Creative Commons" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png" /></a><br />.</p>
</div>
		</section><section id="text-21" class="widget widget_text"><h2 class="widget-title">Copyright-©2017 FLOW ART STATION. All Rights Reserved.</h2>			<div class="textwidget"></div>
		</section></aside><!-- #secondary -->

		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scopicimpulse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"https:\/\/flowartstation.com\/","postID":"6801","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flowartstation.com\/2017\/05\/24\/lucid-dreams-distorted-sculptures-by-johnson-tsang\/":6801};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="127597222" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flowartstation.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="FLOW ART STATION" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6e75e5f03d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/24/lucid-dreams-distorted-sculptures-by-johnson-tsang/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"127597222","siteName":"FLOW ART STATION","siteURL":"https:\/\/flowartstation.com","icon":"<img alt='' src='https:\/\/scopicimpulse.files.wordpress.com\/2017\/05\/logo.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/perle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F","themeURL":"https:\/\/wordpress.com\/theme\/perle\/","xhrURL":"https:\/\/flowartstation.com\/wp-admin\/admin-ajax.php","nonce":"620ed2e0d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f28b31564\" \/>","referer":"https:\/\/flowartstation.com\/2017\/05\/24\/lucid-dreams-distorted-sculptures-by-johnson-tsang\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/scopicimpulse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscopicimpulse.wordpress.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F","postID":"6801","shortlink":"http:\/\/wp.me\/p8DnRI-1LH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flowartstation.com\/6801","statsLink":"https:\/\/wordpress.com\/stats\/post\/6801\/flowartstation.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Perle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,619 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flowartstation.com\/wp-admin\/admin-ajax.php","nonce":"bb5a9e8052","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/scopicimpulse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflowartstation.com%2F2017%2F05%2F24%2Flucid-dreams-distorted-sculptures-by-johnson-tsang%2F","blog_id":"127597222","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=127597222&v=wpcom&tz=2&user_id=0&subd=scopicimpulse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV8IL9uEQFwgHgWlqdu6zR+O07K3JxVsdGyrxpWjE392fBw1RTDBC3pRfVI1jmQwfm769KAWVy5DtLkln5SlAZP6yJix0762yCvJJjhXJPiG+pmuVJoo4n+gM+EvKB26khYZHWWnIrLFGfJ6pFYLBX8vkQaKpYcfoAkmJ2jowodb6Eg4xcACpkMzXFpys6VhinJ3dq6gGJFBQtvak4Xkjc31uVWM0R42ji6GX/jco0RtBvVeCqhGG6xCGABdhfW9lEwkggxCDotza1vVdXkNVJqV06kw5QRhRGaan37S1iqYeZtzhdPpmgUp/k691PvyZ/nwEzbLrGt/UHPICe1xXDgKK0wMSaCxmlilTjP59hgL9OZed48v++32abd/7r8AbU9NoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127597222','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127597222','v':'wpcom','tz':'2','user_id':'0','post':'6801','subd':'scopicimpulse'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5NE84SWQsc2J8a3kvOS9ufHlFc2gmTk9WWlF2Lit2cCVUNnFGN2FKMVkuU2cxa3g1SThLSFg/RDFXQ189MSwwTjBYX2hsNG5QdnV4LVRhWnwxUT9SNXZSZjZ4eVE9Zi5HbyZuMW9mPXdUNmNwSiw0Ll1dW2JOY3R4bmtLMnplNTl8eFlFK3NKbm0rUGhdOWEwby9WTCx5d0VNfHhQJXg1JTJNaEp1TnFhQlkvOV80Q1tZa216VHFGT1ZDWHJ6OUVJZS1tdDkxLVJ4YVdYQi5dQiY5TkRbaUlMeklwPUo9P21NRGFiRHl8aHxRTXxweFt2VHVYSDV0MnBKUFdVWjZDT0kzfE1XZlBkYSZYZjdHN2V4MFRQRU04dFh8SGZRQ3xPLlF2c3NfLVF5N35yc25kYVBlT0h4bjlad0tiUzA2U1BMeD1TVjRrR0c9ejM2QSZNTURnfDUtZkxPPzJFNnxpdUdLWUROTzVmSFNSZzlTK0t1aHg5'}]);
_stq.push([ 'clickTrackerInit', '127597222', '6801' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
